mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   Factoring (https://www.mersenneforum.org/forumdisplay.php?f=19)
-   -   "Connection to socket failed" error for about 24 hours (https://www.mersenneforum.org/showthread.php?t=5542)

jasong 2006-02-26 19:34

"Connection to socket failed" error for about 24 hours
 
[code][2006-02-26 10:11:19 GMT] oddperfect.no-ip.com:8201 connect to socket failed[/code]
Could someone please do something about this? Unless, of course, it's on my end, in which case I could use some advice.

Is anybody else getting this error?

wblipp 2006-02-26 21:04

After seeing this message, I restarted the ECM Server and the port mapper software - that usually clears this kind of problem. If it's still happening I'll try a reboot of several network machines. Let me know - fastest way to get my attention is an email to william at the project domain.

William

jasong 2006-02-26 22:18

[QUOTE=wblipp]After seeing this message, I restarted the ECM Server and the port mapper software - that usually clears this kind of problem. If it's still happening I'll try a reboot of several network machines. Let me know - fastest way to get my attention is an email to william at the project domain.

William[/QUOTE]
I'll be faster next time. I thought it was a side effect occurring in transmission somewhere between the server and my computer. Guess I was wrong.


All times are UTC. The time now is 04:06.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.