mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   PrimeNet (https://www.mersenneforum.org/forumdisplay.php?f=11)
-   -   OFFICIAL "SERVER PROBLEMS" THREAD (https://www.mersenneforum.org/showthread.php?t=5758)

ewmayer 2006-04-19 17:16

OFFICIAL "SERVER PROBLEMS" THREAD
 
Please post any information about problems you're having with the PrimeNet server here.

[b]Note to the Moderators:[/b] Please clear posts out of this thread as the relevant issues are resolved, or the problems simply go away due to server reboot and such. Posts that prove to address specific problems that are not merely due to transient glitches or server-is-down-ness and where a server-side fix is needed should be moved into separate threads. Thanks.

Old man PrimeNet 2008-10-31 09:14

For immediate communications please email me the particulars of any issue at [email]primenet@mersenne.org[/email]. I respond to email significantly earlier than forum posts.

For participants using or upgrading from Prime95/MPrime v24 or earlier (installed before October 2008), you will need to make a new PrimeNet account and then link your old account to the new account to transfer any accumulated work credits -- please start here: [url]http://www.mersenne.org/gettingstarted/[/url] .

For participants picking your own assignments using the PrimeNet APIs directly for bulk advance TF in particular:
(a) Note that this activity is not encouraged and there's a large probability that in the near future PrimeNet will either restrict or block this kind of activity completely. [B]If your IP gets blocked[/B] it means you are not paying attention to your activity's impact on the PrimeNet server's response times and instead it has my attention, and not the good kind.
(b) If your computers are using the native communications and work-type selection features of Prime95 and MPrime, PrimeNet will typically automatically assign them the most useful work for GIMPS' objectives. The worktodo files maintained by the programs are designed to be let alone and queue the work for that computer only, not used as a workload redistribution point using other mechanisms.
(c) If you insist upon doing these things, consider using the Manual Results web forms, which are the intended method for requesting and submitting large numbers of work units the server would not normally assign to your computers.
(d) Lately there has been a noticeable increase in advance, shallow (e.g. rapid) TF unit workload, which is perhaps the least useful work and generates the most network traffic, and is why the server usually will not assign these in significant counts. While we are grateful for all useful contributed computational work, the GIMPS PrimeNet server has and will always have finite resources, and anyone insisting upon doing high-volume race-ahead work of any kind is required to exercise the necessary programming skill and discipline to continuously monitor and dynamically react to the impact of their web API traffic so as to not bog down the entire GIMPS project in pursuit of their personal objectives, ignorantly or otherwise. If response times lengthen significantly or the API repeatedly times-out, your program may be transacting too frequently and should use a back-off rate timing scheme.

Old man PrimeNet 2013-08-17 16:30

Changing PrimeNet and GIMPS www IP addresses today 19:00 UTC/12:00 PDT
 
Old IPs 71.6.220.162, .163
New IPs 66.181.10.42, .43

Expected total server downtime about 90 minutes 2013-08-17 12:00 PDT / 19:00 UTC

Uncwilly 2013-08-24 23:35

Database problems?
 
I think that either the server or the database itself is having issues.:ick:

I have been checking the status of the 332M range (specifically those at or above the 100M digit level.) I check pointed the counts for the exponents at various bit levels. They have not changed since 8/20. My machines have turned in at least 9 results in that range (more if you count exponents that one machine turned in that got miscredited, the server said that the AID belonged to someone else.)

chalsall 2013-08-24 23:47

[QUOTE=Uncwilly;350738]I think that either the server or the database itself is having issues.:ick:[/QUOTE]

Care to give explicit examples? Exponents and AIDs would be helpful.

Edit: Please send directly to George or Scott, not publicly.

Uncwilly 2013-08-25 00:24

[QUOTE=chalsall;350741]Care to give explicit examples? Exponents and AIDs would be helpful.

Edit: Please send directly to George or Scott, not publicly.[/QUOTE]
Looks like somebody kicked it. They are now updated.

I will get the AID's once I get near the machine in question.

Uncwilly 2013-08-26 02:29

[QUOTE=Uncwilly;350738]I think that either the server or the database itself is having issues.:ick:[/QUOTE]
[QUOTE=Uncwilly;350747]Looks like somebody kicked it. They are now updated.[/QUOTE]Note to self, turn automatic calculation back on in Excel.:bangheadonwall:

ixfd64 2013-09-03 03:28

I'm getting the following error when I try to access the GIMPS website:

[CODE]pnErrorResult=3 pnErrorDetail=Database unavailable ==END==[/CODE]

kracker 2013-09-03 17:24

[QUOTE=ixfd64;351687]I'm getting the following error when I try to access the GIMPS website:

[CODE]pnErrorResult=3 pnErrorDetail=Database unavailable ==END==[/CODE][/QUOTE]
Looks like it's back up!

kladner 2013-09-03 17:40

I uploaded successfully ~1730 UTC.

chalsall 2013-09-03 20:28

[QUOTE=ixfd64;351687]I'm getting the following error when I try to access the GIMPS website:

[CODE]pnErrorResult=3 pnErrorDetail=Database unavailable ==END==[/CODE][/QUOTE]

This is just what one has to accept and manage when dealing with Primenet. The Database is not always available....

petrw1 2013-09-04 15:50

Is gpu72 down?

chalsall 2013-09-04 16:51

[QUOTE=petrw1;351886]Is gpu72 down?[/QUOTE]

No. But there does appear to be something up with DNS in general. Possibly another DDOS by friends of Syria....

chalsall 2013-09-04 17:44

[QUOTE=chalsall;351903]No. But there does appear to be something up with DNS in general. Possibly another DDOS by friends of Syria....[/QUOTE]

OK... Confirmed... It's a DDOS against (at least) my DNS host provider. They are "working the problem"... DNS resolution for (at least) gpu72.com is likely to be intermittent for a while.

For those it might help (e.g. an entry in /etc/hosts), [url]www.gpu72.com[/url], gpu72.com and gimps.gpu72.com all resolve to 74.208.185.233.

kladner 2013-09-05 13:34

2013/09/05, 1330 UTC

Prime95 reporting CURL error timeout for ~last half hour.

Reported via email.

chalsall 2013-09-05 14:54

OK, I've just receiving notification from my DNS provider that the DDOS has finally been successfully blocked. (At least, for now....)

apocalypse 2013-09-19 03:58

I'm having problems reporting manual results (from GPU to 72) on [url]http://www.mersenne.org/manual_result/default.php[/url]

Specifically, the site seems to hang when I report a found factor, but nofactor lines succeed. I've tried both using the text area and uploading a file with similar results. I have not seen the found factor reflected in either my account's results or the exponent status page.

Has anyone else seen this issue?

blahpy 2013-09-19 05:11

[QUOTE=apocalypse;353400]I'm having problems reporting manual results (from GPU to 72) on [url]http://www.mersenne.org/manual_result/default.php[/url]

Specifically, the site seems to hang when I report a found factor, but nofactor lines succeed. I've tried both using the text area and uploading a file with similar results. I have not seen the found factor reflected in either my account's results or the exponent status page.

Has anyone else seen this issue?[/QUOTE]

This issue happens on occasion when the factor checking script breaks (all factor found results are checked by the server)

I'm pretty sure it'll be fixed within 24 hours, just hold on to your results for now.

ckdo 2013-09-19 06:22

Fixed.

fairsky 2013-09-19 17:24

i experience several CGI timeouts while trying to get 1000 TFjobs in a single request.

the last timeout fault happened when I tried to get 10,000 TFs.

Why not store the assigned jobs into a text file? then let user download it?

BTW:
I also found your server is based on Windows IIS!!!!!????
How do you think it is reliable to handle thousands and thousands requests per day!??
Just set the limit to CGI request/handle?
Also, CGI???

I cannot believe that!!!

kladner 2013-09-19 21:50

Being that this is a Windows-based server, perhaps somewhat smaller requests would be in order, eh? The same is certainly true of results submissions.

I am in no position to address the "why" of it all. However, that's the way it is. Best deal with it.

cheesehead 2013-09-19 22:35

[QUOTE=fairsky;353459]
BTW:
I also found your server is based on Windows IIS!!!!!????
How do you think it is reliable to handle thousands and thousands requests per day!??
Just set the limit to CGI request/handle?
Also, CGI???

I cannot believe that!!![/QUOTE]Keep in mind that GIMPS and PrimeNet are run by volunteers, not full-time commercial server professionals (AFAIK).

If you can add server expertise, will you volunteer to help?

blahpy 2013-09-19 22:52

[QUOTE=fairsky;353459]i experience several CGI timeouts while trying to get 1000 TFjobs in a single request.

the last timeout fault happened when I tried to get 10,000 TFs.[/QUOTE]

Here you have some options:

- Reserve them ~400 at a time and copy the lines out and refresh;
- Look at the ranges and have a program parse the exponents out and don't even bother reserving theme;
- Do work at a higher bit level so that you need less exponents.

For submitting if you have a lot of work, you want to be using MISFIT.

chalsall 2013-09-19 22:57

[QUOTE=cheesehead;353491]Keep in mind that GIMPS and PrimeNet are run by volunteers, not full-time commercial server professionals (AFAIK).[/QUOTE]

You might be surprised by just how much "here" is here....

fairsky 2013-09-19 23:50

thank you for the instructions.
I am going to check MISFIT out.

blahpy 2013-09-20 06:17

Welp, it looks as though it's all down again (everything this time, not just fact checking).

NBtarheel_33 2013-09-20 07:45

[QUOTE=cheesehead;353491]Keep in mind that GIMPS and PrimeNet are run by volunteers, not full-time commercial server professionals (AFAIK).

If you can add server expertise, will you volunteer to help?[/QUOTE]

You beat me to it. Volunteer project, volunteer participants, volunteer staff. More importantly, free (or extremely low-cost) server resources, graciously provided despite our huge database and heavy traffic.

It is quite plausible that PrimeNet v6 will be needed in the near future. If you know how to potentially improve the infrastructure, while keeping costs at their present levels, pipe up. If you know how to secure newer hardware at a low cost, pipe up. If you can provide bandwidth, pipe up.

Them's the brakes until we either (1) rival Wikipedia in size and popularity, or (2) find a hundred-million-digit prime and secure $50-100K in prize money.

fairsky 2013-09-20 11:05

server fault?
I cannot see anything, but "pnErrorResult=3 pnErrorDetail=Database unavailable ==END=="....

lycorn 2013-09-20 11:39

Happens from time to time. Guess it´ll be fixed in a couple of hours.

kladner 2013-09-20 11:49

I have emailed Scott, but it is currently 4:48 AM in California, though I don't really know where he resides. My impression is that the server is there.

kladner 2013-09-20 12:27

12:26 UTC, and All's Well.

petrw1 2013-09-21 13:31

is it just me or is the summary page broken I don't get any stats from the lifetime or the 365 stats Page. I have the speedometers but no bar charts or detail lines.

petrw1 2013-09-21 14:57

[QUOTE=petrw1;353701]is it just me or is the summary page broken I don't get any stats from the lifetime or the 365 stats Page. I have the speedometers but no bar charts or detail lines.[/QUOTE]

And when I click on Customize I get a blank report....I think I broke it...might be related to my missed assignment George???

ckdo 2013-09-21 15:09

It's not just you.

LaurV 2013-11-12 13:31

1 Attachment(s)
Didn't see this till now, couldn't find a place to put it. Feel free to delete it if the wrong place. I didn't do any Fermat-related ECM in the last 365 days, and I feel like racing alone and arriving the second :razz:

[ATTACH]10446[/ATTACH]

Therefore I scheduled one curve for F25, to wash the shame... hehe...

[edit: to be more clear, I am in position 110, from 109 participants, and there is no manipulation of the picture, beside of masking irrelevant numbers. If you have no work at all, the row in the table and the bar in the graph are not shown at all, which is ok. This anomaly happens only if you have some work done, which is older than 365 days, and no work in the last 365 days, and it happens for all work types, not only for ECM]

cardogab7341 2013-11-12 15:41

What's wrong with this exponent?
 
[URL="http://www.mersenne.org/report_exponent/?exp_lo=62807803&exp_hi=62807803&B1=Get+status"]62807803[/URL]

LaurV 2013-11-12 15:44

nothing wrong, some innocent guy having a bad GPU card (they are all cudalucas residues, see the history), or some idiot trying to get credit by reporting fake residues randomly.

ET_ 2013-11-12 15:57

[QUOTE=LaurV;359097]nothing wrong, some innocent guy having a bad GPU card (they are all cudalucas residues, see the history), or some idiot trying to get credit by reporting fake residues randomly.[/QUOTE]

LAN_party overtook 680 positions in the global ranking. Is there a glitch in the contribution assignment routine?

Luigi

LaurV 2013-11-12 16:13

I think he is a joker, all reports have same date. Some of the PrimeNet gods can check his activity, and if this is the only thing he does, then kick his ass.

You know what the funniest thing would be? If other user test this exponent, by legally reserving it, etc., and it turns out to be prime. I would laugh for a week imagining the face of Lan_party... :w00t:

chalsall 2013-11-27 00:18

She's dead, Jim...
 
[url]http://mersenne.org/primenet/[/url] returns:

[code]pnErrorResult=3 pnErrorDetail=Database unavailable ==END==[/code]

chalsall 2013-11-27 00:37

[QUOTE=chalsall;360380][url]http://mersenne.org/primenet/[/url] returns:

[code]pnErrorResult=3 pnErrorDetail=Database unavailable ==END==[/code][/QUOTE]

My spiders are screaming that they can't talk to Primenet.

Uncwilly 2013-11-27 00:42

[QUOTE=chalsall;360382]My spiders are screaming that they can't talk to Primenet.[/QUOTE]
[QUOTE=Old man PrimeNet;147348]For immediate communications please email me the particulars of any issue at [email]primenet@mersenne.org[/email]. I respond to email significantly earlier than forum posts.[/QUOTE]
?
:badspelling:

chalsall 2013-11-27 00:47

[QUOTE=Uncwilly;360383]?
:badspelling:[/QUOTE]

There are others who have a greater interest in Primenet than Scott at the moment.

Prime95 2013-11-27 01:05

Oops, out of disk space. I freed up a little and notified Scott.

chalsall 2013-11-27 01:26

[QUOTE=Prime95;360386]Oops, out of disk space. I freed up a little and notified Scott.[/QUOTE]

Please forgive me for this, but fsck me....

chalsall 2013-12-21 15:17

Just a head's up George... Spidy is reporting very slow responses from Primenet, often with complete time-outs of requests.

Might be time for a reboot....

chalsall 2014-01-04 14:19

The Primenet server is taking a very long time to answer queries again.

I've reduced my spidering to once an hour until someone gets a chance to reset the server.

chalsall 2014-01-04 20:47

She's dead, Jim...
 
Since 2015 UTC not a single query to Primenet by "Spidy" has completed.

Primenet immediately responds with:[CODE]pnErrorResult=3 pnErrorDetail=Database unavailable ==END==[/CODE]

Prime95 2014-01-04 22:22

It seems to be working right now. Keep your fingers crossed as I think Scott, James, and I are all out of town. Scott should be back tomorrow.

kladner 2014-01-04 22:29

[QUOTE=Prime95;363825]It seems to be working right now. Keep your fingers crossed as I think Scott, James, and I are all out of town. Scott should be back tomorrow.[/QUOTE]

Oops. I just sent Scott email at two addresses. I had not seen George's response, or I would have held off from raising a ruckus. :blush:

chalsall 2014-01-04 22:44

[QUOTE=Prime95;363825]It seems to be working right now. Keep your fingers crossed as I think Scott, James, and I are all out of town. Scott should be back tomorrow.[/QUOTE]

I think Scott dealt with it -- I also e-mailed him.

I have to ask (again) though, is there any reason this can't be scripted and automated? Either based on empirical data from the server, or just once a day or once a week or something?

Clearly there's a memory / handle / process and/or et al leak somewhere. Resetting the server once a day or once a week could eliminate human interaction requirements under "normal" situations.

lycorn 2014-01-05 00:13

There´s still something funny with the TF work. The Cleared Exponents report has no record of TF results after 6:00 PM. I don´t really believe people have not submitted any TF results for the last 6 hours...

kladner 2014-01-05 00:17

[QUOTE=lycorn;363832]There´s still something funny with the TF work. The Cleared Exponents report has no record of TF results after 6:00 PM. I don´t really believe people have not submitted any TF results for the last 6 hours...[/QUOTE]

I have, at least twice. Might it take a while for the server to catch up on statistical tasks if it has been generally hung up or impaired?

lycorn 2014-01-05 00:22

Did the server accept the results you submitted?

blahpy 2014-01-05 00:36

[QUOTE=ckdo;348022]The script which checks factors hangs every other week or so; you should wait for a server reboot. :wink:[/QUOTE]

It's probably another case of this - I just sent in some no-factor lines and it took them just fine.

Try again tomorrow and it should be okay, I guess.

kladner 2014-01-05 00:40

[QUOTE=lycorn;363834]Did the server accept the results you submitted?[/QUOTE]

They were accepted on the face of things, but there are still TFs listed in my GPU72 Assignments which are up to date (taken to pledged level) in PrimeNet Exponent Status. Chalsall may still be spidering once an hour to keep the load off of PrimeNet.

swl551 2014-01-05 00:52

still not accepting uploads
 
1 Attachment(s)
still not accepting uploads

kladner 2014-01-05 01:16

Seems kind of hit-or-miss.

The TF I uploaded over an hour ago has now updated in GPU72, long after PrimeNet showed the results.

chalsall 2014-01-05 16:02

[QUOTE=kladner;363842]The TF I uploaded over an hour ago has now updated in GPU72, long after PrimeNet showed the results.[/QUOTE]

Keep in mind it can take up to half an hour for Spidy to detect TFing work completed (and that's when Primenet is healthy).

kladner 2014-01-05 17:02

[QUOTE=chalsall;363869]Keep in mind it can take up to half an hour for Spidy to detect TFing work completed (and that's when Primenet is healthy).[/QUOTE]

Sorry. I did not intend for that to be taken as a complaint. If anything, it indicated to me that things were still moving in the face of difficulties. Manual reporting seems relatively normal today, at least for me, so far.

chalsall 2014-01-05 17:17

[QUOTE=kladner;363871]I did not intend for that to be taken as a complaint.[/QUOTE]

It was not taken as such!

Just making sure everyone understands how this relatively complex set of interdependent systems work. :smile:

ixfd64 2014-02-04 17:20

I'm getting a "Gateway timeout" error when I try to access the GIMPS website.

chalsall 2014-02-04 17:29

[QUOTE=ixfd64;366125]I'm getting a "Gateway timeout" error when I try to access the GIMPS website.[/QUOTE]

Yup; "Spidy" has been seeing the same thing for most of today.

George may be running some "expensive" queries. Or else, perhaps, it's time to (once again) reboot the M$ stack ([URL="http://www.youtube.com/watch?v=p85xwZ_OLX0"]"Have you tried turning it off and on again?"[/URL])....

kladner 2014-02-06 12:39

pnErrorResult=3 pnErrorDetail=Database unavailable ==END==

UTC 12:30.

Emailing Scott.

ramgeis 2014-02-06 12:45

There seems to be a general problem with the web server, I get this error on the main page:

[B]Warning[/B]: odbc_pconnect() [[URL="http://www.mersenne.org/function.odbc-pconnect"]function.odbc-pconnect[/URL]]: SQL error: [Microsoft][ODBC SQL Server Driver][Shared Memory]General network error. Check your network documentation., SQL state 08S01 in SQLConnect in [B]C:\v5\www\2013\v5server\0.96_database.inc.php[/B] on line [B]21[/B]
pnErrorResult=3 pnErrorDetail=Database unavailable ==END==

lycorn 2014-02-06 14:08

Same here.

chalsall 2014-02-06 17:30

No LL assignments being issued by Primenet.
 
Hey George et al. Just a heads up...

While Primenet appears to have come back a few hours ago, it does not appear to be issuing *any* LL assignments. Neither via the Manual submission form (even when logged in), nor to regular mprime clients (talking directly to the server).

Other work-types /are/ being issued, including DCs and LMH LLs.

swl551 2014-02-06 18:28

submitting TF results in the following error

PNERRORRESULT=3 PNERRORDETAIL=DATABASE UNAVAILABLE ==END==

Rodrigo 2014-02-06 19:28

I'm getting an error similar to swl551's, when Prime95 tries to submit an LL result:

[CODE]
PrimeNet error 3: Server busy
Database unavailable
[/CODE]

For manual submission of TFs, I can log in to the mersenne.org page and see my User Summary, and can even reach the manual results page, but when I try to send the results, nothing happens for a while and then I get a page that's mostly blank except for "[username] logged-in" and the GIMPS artwork at the top left of the page. This particular problem happened last night and then again just a few minutes ago (next time I tried to submit manual TFs).

Rodrigo

P.S. When (still logged in) I selected "Totals Overall" under "Top Producers," the page started doing strange things: the left (menu) panel kept popping in and out of existence, and when it's visible it looks different from what I've always seen. And when the page finally stabilized, I was logged out?!

blahpy 2014-02-06 23:33

[QUOTE=swl551;366311]submitting TF results in the following error

PNERRORRESULT=3 PNERRORDETAIL=DATABASE UNAVAILABLE ==END==[/QUOTE]

It seems to be fixed now.

Prime95 2014-02-07 00:08

[QUOTE=chalsall;366308]
While Primenet appears to have come back a few hours ago, it does not appear to be issuing *any* LL assignments.[/QUOTE]

This was a strange one. If there are any SQLServer experts here, maybe one can explain what happened.

The SQL statement to get an assignment does a UNION of three "SELECT TOP 1 exponent FROM table WITH (UPDLOCK, READPAST) WHERE some_stuff ORDER BY exponent". These 3 selects get the smallest exponent available for LL, P-1, and TF. The code then returns the smallest of the 3.

What happened was the select statement to get the smallest TF hung. It was my understanding that this should not happen because of the READPAST option. Any ideas?


Anyway, this SQL statement hasn't changed in 5 years so I restarted MS-SQL. I suspect all the LL testers trying to get exponents and getting hung up caused the frequent DATABASE UNAVAILABLE errors.

LaurV 2014-02-07 05:37

Fact: (unrelated to the former discussion) The upgrading movement is visible on the server's aggregated computing power [URL="http://www.mersenne.org/primenet/"]graph[/URL]. Going predominantly down for the last 72 hours or so. As people/tools can't report, they delay or give up for a while. Expect bumps and spikes in reports when the "order" will be restored.

Question: (unrelated) What stops replacing the front stats page with the new one? Every time I want to check my stats (/accounts/defaults) I need to input the password many times and this is bothering. As I was in the privileged group who tested that particular page, I know the new one it is working (see my former rant about it). This is just a question. If I am wrong or the things are more complicate that they seems, please ignore it.

Prime95 2014-02-07 05:42

[QUOTE=LaurV;366346]What stops replacing the front stats page with the new one?[/QUOTE]

The MISFIT tool was having trouble. 3 web pages are awaiting a new MISFIT: accounts, manual_assignment, manual_result

LaurV 2014-02-07 13:33

grrr, bark bark woof woof....

who's [URL="http://www.mersenne.org/report_exponent/default.php?exp_lo=31337417&exp_hi=31337417&text=1&full=1"]playing with my exponents[/URL]? (i thought 20 days is a reasonable limit for DC, especially as it was 56% done already! I will finish it and let it count as TC, but in the same time I will take that as "poaching encouragement", so don't ask me in the future "why", if I will)...:smile:

Prime95 2014-02-07 14:43

[QUOTE=LaurV;366366]grrr, bark bark woof woof....

who's [URL="http://www.mersenne.org/report_exponent/default.php?exp_lo=31337417&exp_hi=31337417&text=1&full=1"]playing with my exponents[/URL]? [/QUOTE]

Some Chinese fellow and me.

There is a version of prime95 (v24 or earlier) floating around that was converted to Chinese -- including strings like "is not prime", "has a factor", etc. When this program contacts the server, the server has no idea what to do with the messages and dumps them to a file to be examined later.

Last night, I downloaded the file, recovered some results, and submitted them under Scott's account.

swl551 2014-02-07 15:19

[QUOTE=Prime95;366347]The MISFIT tool was having trouble. 3 web pages are awaiting a new MISFIT: accounts, manual_assignment, manual_result[/QUOTE]


George if you put out these URLs

[QUOTE][URL]http://www.mersenne.org/manual_assignment/default_legacy.php[/URL]
[URL]http://www.mersenne.org/manual_result/default_legacy.php[/URL][/QUOTE]

I can release a hotfix to have MISFIT use the legacy ones allowing everyone else to use the NEW ones (as the default). I can have a hotfix ready today.

LaurV 2014-02-07 15:26

[QUOTE=Prime95;366368]I [...] submitted them under Scott's account.[/QUOTE]
:smile: Ok then. No one to blame. We love Mother China. I will finish it and report it as TC. (however, no reason to forcefully "expire" my assignment)

Prime95 2014-02-07 16:13

[QUOTE=swl551;366370]George if you put out these URLs[/QUOTE]

URLs created. I also created one for "account" in case you need it.

Let me know when you want default_new.php to replace default.php. Thanks for the speedy work.

swl551 2014-02-07 17:16

I'm on it.

lycorn 2014-02-14 00:26

Still having trouble with the Manual Results submission.
Whenever I have manual mesults to submit, I choose the Manual Results page from the menu, as it´s always been, and I receive the warning "Please consider logging in... bla, bla" as normal. Then I login, and the message doesn´t show anymore, as expected. Then I paste the result lines to the window. Primenet accepts the results normally, shows the credit given, all is OK.
The only detail is that none of these results show on my personal results page, be it a no factor or a factor found line. I have submitted several hundreds in 3 or 4 batches during the day, and not a single one is listed there. I am absolutely sure that as I was (apparently, perhaps) logged in at each occasion.

Prime95 2014-02-14 01:16

I submitted an LL result without trouble an hour ago.

Are you seeing the new-style menus on the left?

If you email your results file, I can often change the results from anonymous back to you.

lycorn 2014-02-14 08:53

Yes, I see the new menus on the left.

And I´ve also solved the problem. It was a privacy definition in Google Chrome I had changed, and was causing me to be logged out anytime I moved between pages in Primenet server.
All is well now.

As for the lost credit, don´t worry. I won´t be loading you with fastidious work. You´ve plenty of other things to use your time at. And after all, it was my fault...

Rodrigo 2014-03-11 06:22

The server seems to be down. I haven't been able to get manual TF assignments for hours. Just tried again to get in, and I got this error message:

[CODE]
Warning: odbc_pconnect() [[URL="http://www.mersenne.org/function.odbc-pconnect"]function.odbc-pconnect[/URL]]: SQL error: [Microsoft][ODBC SQL Server Driver][Shared Memory]General network error. Check your network documentation., SQL state 08S01 in SQLConnect in C:\v5\www\2013\v5server\0.96_database.inc.php on line 21
pnErrorResult=3 pnErrorDetail=Database unavailable ==END==
[/CODE]
Rodrigo

bayanne 2014-03-11 10:00

Still down here ...

kladner 2014-03-11 11:49

Ditto @ 11:48 AM, UTC

kladner 2014-03-11 12:27

It's back up @ 12:27 PM UTC

blip 2014-03-12 00:48

down again...

[CODE][B]Warning[/B]: odbc_pconnect() [[URL="http://mersenne.org/account/function.odbc-pconnect"]function.odbc-pconnect[/URL]]: SQL error: [Microsoft][ODBC SQL Server Driver][Shared Memory]General network error. Check your network documentation., SQL state 08S01 in SQLConnect in [B]C:\v5\www\2013\v5server\0.96_database.inc.php[/B] on line [B]21[/B]
pnErrorResult=3 pnErrorDetail=Database unavailable ==END== [/CODE]

patrik 2014-03-12 10:28

New error
 
I haven't seen this one before (at [url]http://www.mersenne.org/primenet/):[/url]
[CODE]Exponent Status Distribution

HResult 0xE9, Level 16, State 1
Shared Memory Provider: No process is on the other end of the pipe.

Sqlcmd: Error: Microsoft SQL Native Client : Communication link failure.
[/CODE]

LetsPushYOU 2014-03-12 12:02

Well at my client it says:

CURL libary error: Couldn't connect to host.

bayanne 2014-03-12 15:48

Site was back up again about 30 minutes ago

cardogab7341 2014-03-12 16:05

Site down intermittently
 
Here's the error:

[CODE]Warning: odbc_pconnect() [function.odbc-pconnect]: SQL error: [Microsoft][ODBC SQL Server Driver][Shared Memory]General network error. Check your network documentation., SQL state 08S01 in SQLConnect in C:\v5\www\2013\v5server\0.96_database.inc.php on line 21
pnErrorResult=3 pnErrorDetail=Database unavailable ==END==[/CODE]

kladner 2014-03-14 03:21

I just submitted a few results to the manual page. I am certain that I logged in. However, when the results came up, I was not logged in.
I went back through history and found the point at which I was logged in. At the top of the page, I noticed some lines partially obscured by the left side bar. As I did not see these previously, I cannot say if they showed up on the original run or not. Here is what I was able to copy of them.

[CODE]e_close() [[URL="http://www.mersenne.org/manual_result/function.session-write-close"]function.session-write-close[/URL]]: write failed: No space left on device (28) in [B]C:\v5\www\2013\userid_session_state.inc.php[/B] on line [B]42[/B]

[B]Warning[/B]: session_write_close() [[URL="http://www.mersenne.org/manual_result/function.session-write-close"]function.session-write-close[/URL]]: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/php/sessionstate/) in [B]C:\v5\www\2013\userid_session_state.inc.php[/B] on line [B]42[/B][/CODE]

Axelsson 2014-03-14 10:46

Same here, with the exception that when submitting the results file I got 0 counts on every result line. I'm keeping the results file and send it in later.

And in the page header I got these two error messages.
[CODE]
[B]Warning[/B]: session_write_close() [[URL="http://www.mersenne.org/primenet/function.session-write-close"]function.session-write-close[/URL]]: write failed:
No space left on device (28) in [B]C:\v5\www\2013\userid_session_state.inc.php[/B] on line [B]42[/B]

[B]Warning[/B]: session_write_close() [[URL="http://www.mersenne.org/primenet/function.session-write-close"]function.session-write-close[/URL]]: Failed to
write session data (files). Please verify that the current setting of
session.save_path is correct (/php/sessionstate/) in [B]C:\v5\www
\2013\userid_session_state.inc.php[/B] on line [B]42[/B][/CODE]It looks like a disk is full.

Göran

blip 2014-03-15 06:30

Currently, [url]http://mersenne.org/manual_result/[/url] just shows an empty page

bayanne 2014-03-15 13:46

Fine now

ixfd64 2014-03-19 17:51

It seems the v4 migration page no longer works. It tells me I need to log in even though I'm already signed in.

petrw1 2014-03-21 19:21

hmmmm
 
Notice: Undefined index: g in C:\v5\www\editcpu\default.php on line 35

Notice: Undefined index: g in C:\v5\www\editcpu\default.php on line 37
Invalid CPU GUID .


All times are UTC. The time now is 12:01.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.