-   GPU to 72 (
-   -   GPU72/Colab Error (

Awesomeotts 2020-08-18 02:02

GPU72/Colab Error
2 Attachment(s)
I don't know whether this belongs in cloud computing or GPU72.

Anyways, I've been running colab fine until I got no TF assignments for the GPU, I was connected to host runtime. I restarted got an error and still it's not getting work. Any ideas as to whats happening?

Runtime Error 2020-08-18 02:12

1 Attachment(s)
I might be hijacking your thread, but currently GPU72/Colab is giving me a FileNotFoundError. Perhaps this is related to your issue? Screen shot is attached. Thanks.

Awesomeotts 2020-08-18 02:14

[QUOTE=Runtime Error;554084]I might be hijacking your thread, but currently GPU72/Colab is giving me a FileNotFoundError. Perhaps this is related to your issue? Screen shot is attached. Thanks.[/QUOTE]

I think it it we have the same gzip and tar error, or whatever that would be called

Chuck 2020-08-18 02:17

GPU72 site certificate
There is a problem with the GPU72 site certificate. I get an error when trying to access the site.

Uncwilly 2020-08-18 02:25

I got the same thing on two different accounts.

[QUOTE]Beginning GPU Trial Factoring Environment Bootstrapping...
Please see [url][/url] for additional details.

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error is not recoverable: exiting now
FileNotFoundError Traceback (most recent call last)
<ipython-input-1-f14dc9c16595> in <module>()
24 stdout=subprocess.PIPE,
25 universal_newlines=True,
---> 26 bufsize=0)
28 try:

1 frames
/usr/lib/python3.6/ in _execute_child(self, args, executable, preexec_fn, close_fds, pass_fds, cwd, env, startupinfo, creationflags, shell, p2cread, p2cwrite, c2pread, c2pwrite, errread, errwrite, restore_signals, start_new_session)
1362 if errno_num == errno.ENOENT:
1363 err_msg += ': ' + repr(err_filename)
-> 1364 raise child_exception_type(errno_num, err_msg, err_filename)
1365 raise child_exception_type(err_msg)

FileNotFoundError: [Errno 2] No such file or directory: './': './'[/QUOTE]

Aramis Wyler 2020-08-18 02:33

Argh, my throughput! /wrists

Awesomeotts 2020-08-18 02:40

[QUOTE=]20200818_023839 INFO: Comms spider starting...
20200818_023839 INFO: Gracefull shutdown...
Use of uninitialized value $AID in concatenation (.) or string at ./ line 309.
20200818_023839 ERR : Bad response:
500 Can't connect to [url][/url] (certificate verify failed)

Yep, it's a certificate problem

kladner 2020-08-18 04:00

1 Attachment(s)
Same multiple self-tests here. Same error message.
I am relieved that it is a systemic problem. I had been signing in to more than one account, and trying to set up Colab in a new gmail account. When things started acting crazy, I thought I had screwed something up, and I ran through the routine of saving and shutting down all the notebook tabs, signing out of all the accounts, and back into my main account, and calling up the notebooks again. Alas, to no avail.

Oh well. I still need to clean up the kitchen. Something to pass the time

LOBES 2020-08-18 04:57

[QUOTE=Awesomeotts;554092]Yep, it's a certificate problem[/QUOTE]

Same thing happened to me the other day on one of my websites. Those "Let's Encrypt" certificates that most hosting providers are using freely for their shared hosts are "supposed" to auto renew.

I had to initiate an online chat with my provider (HostGator) and the guy installed a new cert on the server on the spot, and everything went back to normal.

chalsall 2020-08-18 15:10

Cert updated...
Sorry guys... I stupidly let the cert expire... Updated.

De Wandelaar 2020-08-18 15:50

Without your commitment, we won't be able to earn those Colab Ghz/day !
So no reason to be sorry ...

All times are UTC. The time now is 06:21.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.