mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   Information & Answers (https://www.mersenneforum.org/forumdisplay.php?f=38)
-   -   Uploading Result error (https://www.mersenneforum.org/showthread.php?t=15778)

dmaine 2011-07-16 11:19

Uploading Result error
 
i'm getting the following result trying to upload a completed unit:
[Comm thread Jul 16 01:27] Sending result to server: UID: dmaine/2600k, M45562807 is not prime. Res64: 584C4B683E6C64xx. We4: BE447E27,21525647,00000000, AID:
[Comm thread Jul 16 01:27]
[Comm thread Jul 16 01:27] PnErrorResult value missing. Full response was:
[Comm thread Jul 16 01:27] [Jul 16 01:27] Visit [url]http://mersenneforum.org[/url] for help.
[Comm thread Jul 16 01:27] Will try contacting server again in 70 minutes.
[Comm thread Jul 16 02:37] Sending result to server: UID: dmaine/2600k, M45562807 is not prime. Res64: 584C4B683E6C64xx. We4: BE447E27,21525647,00000000, AID:
[Comm thread Jul 16 02:37]
[Comm thread Jul 16 02:37] PnErrorResult value missing. Full response was:
[Comm thread Jul 16 02:37] [Jul 16 02:37] Visit [url]http://mersenneforum.org[/url] for help.
[Comm thread Jul 16 02:37] Will try contacting server again in 70 minutes.
[Comm thread Jul 16 03:47] Sending result to server: UID: dmaine/2600k, M45562807 is not prime. Res64: 584C4B683E6C64xx. We4: BE447E27,21525647,00000000, AID:

just repeats several times

Christenson 2011-07-16 15:42

Kinldly let us know which version of Prime95 you are using, and on what operating system version.

I am going to cross-post this to [url]http://www.mersenneforum.org/showthread.php?t=5758[/url], where there is current discusssion about a possibly related problem with the maintainer of the server, prime95.

Be patient, it may be a few days before he is able to look at your problem By way of advice, do chop off the last two digits of your residues.

In the mean time, if you have a Windows machine, this might be in the class of problems solved by turning off and re-booting your machine, since I don't see the assignment ID in your post. Try that and see if the problem goes away.

I'm thinking there is also a slight chance that the amount of memory you made available for ECM/P-1 factoring is unreasonably large, and it has run you out of virtuial memory. That amount of memory, if I understand correctly, should always fit within the physical memory of your machine, and, for best performance, should always fit within the available physical memory reported by the operating system when you are not running P-1 or ECM. This won't be the issue unless you are actually running P-1 or ECM.


All times are UTC. The time now is 17:39.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.