mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   Math (https://www.mersenneforum.org/forumdisplay.php?f=8)
-   -   latex issue (https://www.mersenneforum.org/showthread.php?t=22672)

wildrabbitt 2017-10-30 11:19

latex issue
 
2 Attachment(s)
Hi,

I'm trying to write a sum of individual fractions using latex but in the pdf file
I get something unexpected.

Here's the latex code :


\begin{equation*}


\frac{8}{10^1}+\frac{7}{10^2}+\frac{3}{10^3}+\frac{4}{10^4}+\frac{6}{10^5}

\end{equation*}


/* Didn't realise that what the above would be is the actual output of the code I wrote. The above is how I wanted it to come out but it's not what I got. Anyway, the code I wrote is in the text file. */

I've attached the tex file in case the context is important and the pdf file so it can be seen how it's come out. Hopefully it's obvious what I wanted it to be.
A sum of fractions.

Would be great if someone could help.

Nick 2017-10-30 11:53

[QUOTE=wildrabbitt;470608]Would be great if someone could help.[/QUOTE]

1. Do not try and use \end to end a section or subsection (just start the next one).
2. Do not put empty lines inside an "equation".
3. If you do not want the equation numbered, it is preferable to use "displaymath" instead of "equation", or simply use square brackets around the formula.

With these changes, your file worked on my computer.

wildrabbitt 2017-10-30 12:47

Many thanks :smile:


All times are UTC. The time now is 17:26.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.