mersenneforum.org

mersenneforum.org (https://www.mersenneforum.org/index.php)
-   FactorDB (https://www.mersenneforum.org/forumdisplay.php?f=94)
-   -   Other Factordb Problems (https://www.mersenneforum.org/showthread.php?t=16849)

chris2be8 2014-09-02 17:19

The status page shows 1 primality certificate is processing (for id 1100000000684205656). But when I look at it the certificate was uploaded on 21 August. So somethings wrong.

Can anyone except Syd do anything about this?

Chris

danaj 2014-09-04 16:40

[QUOTE=chris2be8;381946]The status page shows 1 primality certificate is processing (for id 1100000000684205656). But when I look at it the certificate was uploaded on 21 August. So somethings wrong.[/QUOTE]If I had the cert I could at least check if the verifier has problems. I ran Primo on that input and the verifier is fine with my certificate and finishes in under 2 minutes, but it almost certainly is not identical to the one that was submitted.

chris2be8 2014-09-05 15:54

Unfortunately factordb won't let you download a certificate that is being processed. I tried to get round it by copying the link to download another certificate and changing the ID in it, but that didn't work.

So unless RobertS has a copy of the certificate he uploaded we are stuck.

Chris

Batalov 2014-09-17 17:09

[url]http://factordb.com/index.php?id=1100000000626093581[/url] has a tag "CF"
(but it isn't).
Its child [url]http://factordb.com/index.php?id=1100000000626093582[/url] has status "err".

Markus, if you could please drop one or the other record, to fix this?

This is a member of the 270870 sequence which gets stuck on this number; but the shadow sequence goes beyond as can be seen by [URL="http://factordb.com/sequences.php?se=1&aq=129111051894876298008618452174572111386084321838395106159352526283699001422613851356969918762669577402931599473069044&action=last20&fr=0&to=100"]following its tail[/URL]

LaurV 2014-09-18 14:39

Same story for 711606.

ChristianB 2014-12-04 10:56

2 of my recently uploaded primo certificates are stuck. I don't have those certs anymore but I can recreate them. Did anyone try to reupload a certificate in order to unstuck the verifier? What else can I do?

Stargate38 2014-12-04 19:32

About [URL]http://factordb.com/index.php?id=1100000000626093582[/URL] and its err status, [URL]http://factordb.com/index.php?id=1100000000734146738[/URL] (10*[URL]http://factordb.com/index.php?id=1100000000626093582[/URL]) has no problem. The problem with 711606 seems to be fixed.

storflyt32 2014-12-17 12:53

Should I still try giving you a hand solving these problems?

Found another bug which affects handling of things a little bit.

There was a problem here with regards to system hang and slowness.

Apparently it become a little better again yesterday.

I experienced a problem when switching between Notepad, Yafu and Google Chrome.

Each time Chrome had to be minimized in order for me to return back to the other two applications.

There is still a problem when it comes to task switching. For some reason, Windows prefers returning to the desktop when using ALT-TAB or SHIFT-ALT-TAB for this.

Possibly the Windows Task Manager has become garbled when it comes to its icon setup on the desktop.
At least it does not always come up (or may even have become stuck and needs to be clicked in order to be restored.

In fact I find it to be slow at times. It really should have high priority when it comes to the running.

The most important problem is the display of the current number on the page when in the Factor Database.

When the number is not listed by means of a syntax, you have it readily available.

But when using Google Chrome and Yafu, I have the latter in a window boxed (a "restored" window, but not maximized.

Full screen does not work for DOS here.

So I need to copy a number from Yafu one line at a time if I do not have the time at making a copy of it into Notepad first, giving me a total entry.

I press F5 in order to update the web-page to be sure that I get the correct number for the active page.

But giving in a new number one line at a time from Yafu, what is supposed to be the number line in the Factor Database is not selected as active.

Either I am at the start of the line, or possibly in between there somewhere.

Again using Google Chrome for this.

Each time a number needs to be filled in, I have to click on the number field (which "again" is supposed to be for the output presentation) with the mouse and press END in order to get to the end (the end of the number) and continue filling in there.

That is when the number is more than is visible at one time in the box which happens at times.

I am not logged in when using this, just being anonymous.

But two lines, one for input and one for output could have worked better for this when it comes to the Factor Database, in my opinion.

Stargate38 2015-02-22 18:16

DB taking forever to post factors
 
Why is the db suddenly running so slow? I tried to post the algebraic factor 136412617295242272621137241954094939075362960769851163951801668863505821547168 of [URL]http://www.factordb.com/index.php?id=1100000000757517735[/URL] and it took 159.76 seconds.

chris2be8 2015-02-23 16:57

I've noticed it is very slow too. On the status page the system load is often very high (it's about 20 now) which suggests it's being overloaded. It could be someone is adding loads of numbers to it.

Chris

Hailstone 2015-02-24 10:36

I've been uploading a bunch of numbers to the database. I was trying to add more today, but I've been getting a "Could not connect to database" error. Does anyone know what's going on?


All times are UTC. The time now is 07:17.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.